Как установить компоненты компоненты .Net Framework 4.6.1?

17.05.2018

Для работы новых версий ПО требуется, чтобы в системе были установлены компоненты платформы .Net Framework версии не ниже 4.6.1. Следует отметить, что компоненты версии 4.6.1 входят в компоненты более высоких версий. Например, если у вас установлены компоненты версии .Net Framework версии 4.7, то ничего дополнительно устанавливать не нужно:

  1. Сначала нужно проверить какая версия платформы .Net Framework установлена в системе. 
  2. Если оказалось, что версия ниже 4.6.1, то скачиваем установщик.


  3. Запускаем установку компонентов платформы .Net Framework, соглашаемся с лицензионным соглашением.


  4. Ждём окончания установки.


  5. Нажимаем кнопку "Finish" и заканчиваем установку компонентов платформы .Net Framework.


© Galactika TV 2018


Слушать радио Balnur Kidirbek