Операционные системы для работы с продуктами Форвард Т и Форвард ТС

28.05.2018

Для программного обеспечения версии 5.8.0 и выше.


Поддерживаются следующие операционные системы:

  1. Windows 7 SP 1 (32/64-разрядные). Должно быть установлено обновление системы безопасности KB 3033929 или KB 3035131.
  2. Windows 8.1 (32/64-разрядные)
  3. Windows 10 (32/64-разрядные)
  4. Windows Server 2008 R2 SP 1. Должно быть установлено обновление системы безопасности KB 3033929 или KB 3035131.
  5. Windows Server 2012 R2

Их можно использовать для решений на базе плат FD422/FD322/FD842 и для решений, которые не используют плату (например, Форвард ТС).


Внимание: для работы ПО под управлением операционных систем Windows Server необходимо выполнить ряд дополнительных настроек; 


Исключается поддержка следующих операционных систем:

  1. Windows XP
  2. Windows Server 2003
  3. Windows Server 2008
  4. Windows 7
  5. Windows Server 2008 R2

Для программного обеспечения версии 5.7.0 и ниже

  1. Windows 10 (32-разрядная) - поддерживается, начиная с релиза 5.7.0. Можно использовать для решений на базе плат FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС).
  2. Windows 10 (64-разрядная) - поддерживается, начиная с релиза 5.7.0. Можно использовать для решений на базе плат FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС). 
  3. Windows 7 SP1(32-разрядная) - поддерживается, начиная с релиза 5.3.0. Можно использовать для решений на базе плат FD300 / FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС).
  4. Windows 7 SP1(64-разрядная) - поддерживается, начиная с релиза 5.3.0. Можно использовать для решений на базе плат FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС). 
  5. Windows 8.1 (32-разрядная) - поддерживается, начиная с релиза 5.6.0. Можно использовать для решений на базе плат FD300 / FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС).
  6. Windows 8.1 (64-разрядная) - поддерживается, начиная с релиза 5.6.0. Можно использовать для решений на базе плат FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС). 
  7. Windows XP SP3 (32-разрядная) - можно использовать для решений на базе плат FD300 / FD422 / FD322 / FD842 и для решений, которые не используют плату (например, Форвард ТС).
  8. Windows Server 2003/2008/2012 - официальной поддержки нет. Однако, мы знаем, что некоторые наши пользователи используют такие ОС. Для работы Форвард Т / Форвард ТС необходимо выполнить ряд дополнительных настроек;

Прочее

  1. Windows XP (64-разрядная) - поддержка этой операционной системы не планируется.
  2. Vista - поддержка этой операционной системы не планируется.
  3. Windows 2000 (с некоторыми ограничениями по версиям ПО) - только для решений на базе платы FD300.
  4. Linux, Mac OS - поддержка не планируется. Начиная с релиза 5.1.0 есть возможность воспроизведения файлов формата Apple QuickTime (*.mov, *.qt, *.3gp). 

===================================


For versions starting from 5.8.0

The following operating systems are supported:

  1. Windows 7 SP 1 (32/64-bit). It's necessary the secure update KB 3033929 or KB 3035131 to be installed.
  2. Windows 8.1 (32/64-bit)
  3. Windows 10 (32/64-bit)
  4. Windows Server 2008 R2 SP 1. It's necessary the secure update KB 3033929 or KB 3035131 to be installed.
  5. Windows Server 2012 R2

They can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).


Important: It is necessary to adjust several additional settings in order to work with our software within the Window Server system. 


The following operated systems are NOT supported:

  1. Windows XP
  2. Windows Server 2003
  3. Windows Server 2008
  4. Windows 7
  5. Windows Server 2008 R2

For versions earlier than 5.7.0

  1. Windows 10 (32-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  2. Windows 10 (64-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  3. Windows 7 SP1 (32-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  4. Windows 7 SP1 (64-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  5. Windows 8.1 (32-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  6. Windows 8.1 (64-bit) - supported by versions newer than 5.7.0. Can be used with products that are based on FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  7. Windows XP SP3 (32-bit) - can be used with products that are based on FD300/FD422/FD322/FD842 boards, or with those that do not use boards (Forward TS, for example).
  8. Windows Server 2003/2008/2012 - is not officially supported. However, we are aware that some of our users work with these operating systems. To work with Forward T / Forward TS additional adjustments must be made.

Others

  1. Windows XP (64-bit) - we do not plan on including support for this system.
  2. Vista - we do not plan on including support for this system.
  3. Windows 2000 (with several restrictions regarding software versions) - only supports products that use the FD300 board.
  4. Linux, Mac OS - we do not plan on including support for this system. Starting from release version 5.1.0 there is the option to work with files in the Apple QuickTime (*.mov, *.qt, *.3gp) format. 



© Galactika TV 2018


Слушать радио Balnur Kidirbek